Azamerica S1001 Solução IKS ON - 15/10/2020 - BROTHERS DO AZ
Gosat Autorizada Duosat UNITV Brasil TV Mobile Rafael Assistência Técnica Chip Eprom Belo Jardim
Gosat Autorizada Duosat UNITV Brasil TV Mobile Rafael Assistência Técnica Chip Eprom Belo Jardim

Azamerica S1001 Solução IKS ON - 15/10/2020

Solução IKS Azamerica S1001

 Azamerica S1001 HD

Primeiramente se você está tendo problemas de conexão no IKS do seu S1001, fique sabendo que o problema está na conexão com servidor, portanto ficar fazendo diversas vezes busca de canais não irá resolver.

Atenção: As dicas abaixo são para pessoas que já tem experiência com atualização e configuração de receptor, se não sabe o que está fazendo, procure saber como fazer cada procedimento descrito. Caso esteja inseguro, recomendamos nem tentar!

Deixamos abaixo os passos, não é necessário seguir todos se você conseguir resolver o problema antes. Pode ser que mesmo fazendo todas as dicas, não resolva o seu problema. Pedimos paciência, a intenção nossa é ajudar.

Vamos as dicas!

1 - Baixe a última atualização disponível, faça o reset de fábrica antes, atualize o receptor e após a atualização, faça outro reset de fábrica novamente.


2 - Se não funcionar com a atualização acima, tente com a atualização abaixo seguindo os mesmos procedimentos. Testamos e foi resolvido com esta versão, mesmo sendo uma versão antiga. Detalhe, após configurar, aparecerá na tela a opção de atualizar para a nova versão, coloque NÃO.
3 - Outra dica é trocar o DNS do seu roteador. Pode ser que apenas trocando resolva. Veja no link abaixo a lista de DNS

4 - Caso não voltar, troque a internet. Experimente rotear do seu celular desde que a internet não seja V.I.V.O. 

5 - Tente reconectar o servidor IKS em seu receptor indo em MENU > EXPANSÃO > SERVIDOR e aperte o botão da esquerda do controle removo. Após isso você encontrará o servidor 40. Aperte em F1 > Botão da Esquerda > OK. Depois aperte o botão verde do controle para desabilitar e aperte novamente para habilitar o servidor e depois vá em OK e confirme

6 - Se não voltar com a dica de cima, tente fazer o mesmo procedimento com outras atualizações diferentes. Segue abaixo o link de todas as atualizações disponíveis do Azamerica S1001:

Veja o vídeo abaixo com estas dicas em vídeo!

Postar um comentário

11 Comentários

  1. Existe dos ser vidores...tem um com gshare 3 e outros com azcam..percebi que esses com azcam nao estao voltando ..mas os que estao co gshare 3...voktaram com att de 19-10-2016..estao rodando liso.

    ResponderExcluir
    Respostas
    1. Mas 19/10/2016 no repositório não tem essa atualização Karmelo. Seria essa data mesmo??

      Excluir
    2. A versão v1.09.18259 e a melhor que tem, baixe ela é espere no seu seco.

      Excluir
  2. do cliente aqui fiz o seguinte desativei o servido 40 e desliguei o receptor da tomada, liguei novamente e ativei o servidor 40. funcionou na hora!

    ResponderExcluir
    Respostas
    1. Man, nem todo herói usa capa!
      Essa é a solução, tinha 2 semanas que estava quebrando cabeça, até recovery eu fiz.
      Parabéns, por mais pessoas como você.
      Devia ser candidato a vereador, eu votaria fácil depois dessa kkkkkkkkkk

      Excluir
  3. voltei para essa"Atualização Azamerica S1001 V1.09.18259 - 16/06/2017" e esta pegando liso..

    ResponderExcluir
  4. Eu atualizei o meu com esta att Atualização V1.09.21388 - 22/06/2020 via rede, e ai atulizazou de boa só que depois ela ficou travado na tela de "SW Worng" e o deco ta travado ja tentei por outra atualizaçao mas ñ da, atualiza mas volta na tela, ja tentei recovery varias vezes vai ate o final mas volta na mesma tela travada do SW Wrong. Alguem sabe me ajudar?

    ResponderExcluir
  5. nao sao todas as series que estao funcionando

    ResponderExcluir
  6. NO MEU CASO NEM UMA DAS ATT ESTAVA DANDO CERTO, VOLTEI A ULTIMA ATT FIZ OS PROCEDIMENTOS DE RESET FIZ BUSCA CEGA. DEPOIS FUI EM MENU,ESPANÇAO, CONFIGURANDO IP E DESATIVE O DHCP OU ATIVE DEPENDENDO DA FORMA Q ESTEJA NO SEU APARELHO, JA É PRA VOLTA FUNCIONAR, CASO NAO VOLTE DESLIGUE O APARELHO E O ROTEADOR MOLDEM E LIGUE NOVAMENTE.

    ResponderExcluir